Click or drag to resize

GH_ConvertToMatrix_Primary Method

Performs a direct cast from Matrix or GH_Matrix.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToMatrix_Primary(
	Object data,
	ref Matrix rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Matrix
[out] Matrix cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also