Click or drag to resize

GH_ConvertToColor_Secondary Method

Performs indirect casts from other data types into Colors.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToColor_Secondary(
	Object data,
	ref Color destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: System.DrawingColor
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also