Click or drag to resize

GH_ConvertToCurve_Secondary Method

Attempts to convert other data types into an IOnCurve. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCurve_Secondary(
	Object data,
	ref Curve rc
)

Parameters

data
Type: SystemObject
Data to convert.
rc
Type: Curve

Return Value

Type: Boolean
True on success, false on failure.
See Also