Click or drag to resize

GH_ConvertToCulture_Primary Method

Performs a direct cast from System.Globalization.CultureInfo and GH_Culture.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCulture_Primary(
	Object data,
	ref CultureInfo destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: System.GlobalizationCultureInfo
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also