Click or drag to resize

GH_ConvertToString_Primary Method

Performs a direct cast from String and GH_String.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToString_Primary(
	Object data,
	ref string destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: SystemString
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also