Click or drag to resize

GH_ConvertToUVInterval_Primary Method

Performs a direct cast from UVInterval or GH_Interval2D.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToUVInterval_Primary(
	Object data,
	ref UVInterval rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Grasshopper.Kernel.TypesUVInterval
[out] Interval cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also