Click or drag to resize

GH_ConvertObjRefToGeometry Method

Convert a Rhino Object Reference into Grasshopper IGH_GeometricGoo.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static IGH_GeometricGoo ObjRefToGeometry(
	ObjRef in
)

Parameters

in
Type: ObjRef
Object reference to convert.

Return Value

Type: IGH_GeometricGoo
An instance that implements IGH_GeometricGoo on success or false on failure.
See Also