Click or drag to resize

GH_ConvertGetBrepFromDocument Method

Harvest a brep object from a Rhino document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool GetBrepFromDocument(
	RhinoDoc doc,
	Guid id,
	out Brep brp
)

Parameters

doc
Type: RhinoDoc
Document to search.
id
Type: SystemGuid
ID of brep object.
brp
Type: Brep
Brep result.

Return Value

Type: Boolean
True on success, false on failure.
See Also