Click or drag to resize

GH_ConvertToRectangle3d_Secondary Method

Attempts to convert other data types into a Rectangle3d. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToRectangle3d_Secondary(
	Object data,
	ref Rectangle3d rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Rectangle3d

Return Value

Type: Boolean
A Rectangle3d instance if successful, or Nothing on failure.
See Also