Click or drag to resize

GH_ConvertToInt32 Method

Convert data into Int32s.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToInt32(
	Object data,
	out int destination,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
destination
Type: SystemInt32
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also