Click or drag to resize

GH_ConvertToGHSubD_Secondary Method

Converts similar data into a GH_SubD instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHSubD_Secondary(
	Object data,
	ref GH_SubD target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_SubD
Target instance. If null, a new GH_SubD will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also