Click or drag to resize

GH_ConvertToVector3d_Secondary Method

Attempts to convert other data types into a Vector. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToVector3d_Secondary(
	Object data,
	ref Vector3d rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Vector3d
[out] Vector cast.

Return Value

Type: Boolean
True on success, false o failure.
See Also