Click or drag to resize

GH_ConvertToBoolean_Secondary Method

Performs indirect casts from other data types into booleans.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToBoolean_Secondary(
	Object data,
	ref bool destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: SystemBoolean
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
Remarks
This converted relies on ToInt32_Secondary()
See Also