Click or drag to resize

GH_ConvertToComplex_Primary Method

Performs a direct cast from Complex or GH_ComplexNumber

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToComplex_Primary(
	Object data,
	ref Complex destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: Grasshopper.Kernel.TypesComplex
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also