Click or drag to resize

GH_ConvertToCircle_Secondary Method

Attempts to convert other data types into an OnCircle. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCircle_Secondary(
	Object data,
	ref Circle rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Circle

Return Value

Type: Boolean
An OnCircle instance if successful, or Nothing on failure.
See Also