Click or drag to resize

GH_ConvertToSize Method

Convert a floating point GDI size structure to an integer rounded size.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Size ToSize(
	SizeF in
)

Parameters

in
Type: System.DrawingSizeF
SizeF to convert.

Return Value

Type: Size
Integer accuracy size.
See Also