Click or drag to resize

GH_FileSystemEventServerFileEvent Delegate

This delegate is called when changes to a certain file occur.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void FileEvent(
	string path
)

Parameters

path
Type: SystemString
The path of the file involved.
See Also