Click or drag to resize

GH_DocumentGH_ScheduleDelegate Delegate

Callback signature for Scheduled Solutions.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void GH_ScheduleDelegate(
	GH_Document doc
)

Parameters

doc
Type: Grasshopper.KernelGH_Document
Document that was scheduled.
See Also