Click or drag to resize

GH_FileWatcherFileChangedSimple Delegate

Delegate method for file change callbacks.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void FileChangedSimple(
	string filename
)

Parameters

filename
Type: SystemString
Path to file that is being watched.
Remarks