Click or drag to resize

GH_ParamAccess Enumeration

Enumerates the types of access that parameters support.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_ParamAccess
Members
  Member nameValueDescription
item0 Every data item is to be treated individually.
list1 All data branches will be treated at the same time.
tree2 The entire data structure will be treated at once.
See Also