Click or drag to resize

GH_TimeKind Enumeration

Enumerates the possible kinds that a System.DateTime value can imply.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_TimeKind
Members
  Member nameValueDescription
Unset0 Unset kind.
Mixed1 Mixed indicates there isn't a single clear answer.
PureTime2 DateTime value implies a pure time (no date part).
PureDate3 DateTime value implies a pute date (no time part).
DateAndTime4 DateTime value implies both a date and a time component.
See Also