Click or drag to resize

GH_FileWatcherEvents Enumeration

Enumerates all possible file watcher events. These can be combined.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
[FlagsAttribute]
public enum GH_FileWatcherEvents
Members
  Member nameValueDescription
None0 No events are specified.
Changed1 The file is changed.
Renamed2 The file is renamed.
Created4 A file is created.
Deleted8 A file is deleted.
All15 Represents all possible events.
See Also