Click or drag to resize

GH_DocumentServerDocumentRemovedEventHandler Delegate

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void DocumentRemovedEventHandler(
	GH_DocumentServer sender,
	GH_Document doc
)

Parameters

sender
Type: Grasshopper.KernelGH_DocumentServer
doc
Type: Grasshopper.KernelGH_Document
See Also