Description:

If this curve is closed, then modify it so that the start/end point is at curve parameter t.

Syntax:
public bool ChangeClosedCurveSeam(
double t
)
Parameters:
  • t
  • Type: double
  • Curve parameter of new start/end point. The returned curves domain will start at t.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

/
/
/
ChangeClosedCurveSeam

ChangeClosedCurveSeam method

Class:  Rhino.Geometry.Curve

Nothing found