Description:

Duplicates curve segments. Explodes polylines, polycurves and G1 discontinuous NURBS curves. Single segment curves, such as lines, arcs, unkinked NURBS curves, are duplicated.

Syntax:
public Curve[] DuplicateSegments()
Returns:
Type: Curve[]
An array of all the segments that make up this curve.
Remarks:
Unlike GetSubCurves , this method produces results based on the curve's data structure.
Available since:
5.0

/
/
/
DuplicateSegments

DuplicateSegments method

Class:  Rhino.Geometry.Curve

Nothing found