Description:
Gets a collection of perpendicular frames along the curve. Perpendicular frames are also known as 'Zero-twisting frames' and they minimize rotation from one frame to the next.
Syntax:
Parameters:
- parameters
- Type: IEnumerable<double>
- A collection ofstrictly increasingcurve parameters to place perpendicular frames on.
Returns:
Type: Plane[]
An array of perpendicular frames on success or None on failure.
Available since:
5.0