Description:
Divide the curve into a number of equal-length segments.
Parameters:
- segmentCount
- Type: int
- Segment count. Note that the number of division points may differ from the segment count.
- includeEnds
- Type: bool
- If true, then the point at the start of the first division segment is returned.
- points
- Type: Point3d[]
- A list of division points. If the function returns successfully, this point-array will be filled in.
Returns:
Type: double
Array containing division curve parameters on success, None on failure.
Available since:
5.0
Description:
Divide the curve into a number of equal-length segments.
Parameters:
- segmentCount
- Type: int
- Segment count. Note that the number of division points may differ from the segment count.
- includeEnds
- Type: bool
- If true, then the point at the start of the first division segment is returned.
Returns:
Type: double
List of curve parameters at the division points on success, None on failure.
Available since:
5.0