Description:

Test a curve to see if it can be represented by an arc or circle within RhinoMath.ZeroTolerance.

Syntax:
public bool IsArc()
Returns:
Type: bool
True if the curve can be represented by an arc or a circle within tolerance.
Available since:
5.0

Description:

Test a curve to see if it can be represented by an arc or circle within the given tolerance.

Syntax:
public bool IsArc(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Tolerance to use when checking.
Returns:
Type: bool
True if the curve can be represented by an arc or a circle within tolerance.
Available since:
5.0

IsArc method

Class:  Rhino.Geometry.Curve

Nothing found