Description:

Evaluate the torsion of a curve at a parameter. Sometimes also called the "second curvature", torsion is the rate of change of a curve's osculating plane.

Syntax:
public double TorsionAt(
double t
)
Parameters:
  • t
  • Type: double
  • The evaluation parameter.
Returns:
Type: double
The torsion if successful.
Remarks:
See Barrett O'Neill, Elementary Differential Geometry, page 69.
Available since:
7.10

TorsionAt method

Class:  Rhino.Geometry.Curve

Nothing found