Description:

Creates a conic-corned (rounded) rectangular curve.

Syntax:
public static Curve CreateConicCornerRectangle(
Rectangle3d rectangle,
double rho
)
Parameters:
  • rho
  • Type: double
  • The rho value at each corner, in the exclusive range (0.0, 1.0).
Returns:
Type: Curve
A conic-cornered rectangular curve if successful, None otherwise.
Available since:
8.9

/
/
/
CreateConicCornerRectangle

CreateConicCornerRectangle method

Class:  Rhino.Geometry.Curve

Nothing found