Description:

Looks for segments that are shorter than tolerance that can be removed. Does not change the domain, but it will change the relative parameterization.

Syntax:
public bool RemoveShortSegments(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Tolerance which defines "short" segments.
Returns:
Type: bool
True if removable short segments were found. False if no removable short segments were found.
Available since:
5.0

/
/
/
RemoveShortSegments

RemoveShortSegments method

Class:  Rhino.Geometry.Curve

Nothing found