Description:

Gets subcurves from a curve. The results will be similar to what is produced by Rhino's Explode command.

Syntax:
public Curve[] GetSubCurves()
Returns:
Type: Curve[]
An array of subcurves that make up this curve.
Remarks:
Unlike DuplicateSegments , this method produces results based on the curve's geometry.
Available since:
8.0

GetSubCurves method

Class:  Rhino.Geometry.Curve

Nothing found