Description:
Makes adjustments to the ends of one or both input curves so that they meet at a point.
Parameters:
- curveA
- Type: Curve
- 1st curve to adjust.
- adjustStartCurveA
- Type: bool
- Which end of the 1st curve to adjust: True is start, False is end.
- curveB
- Type: Curve
- 2nd curve to adjust.
- adjustStartCurveB
- Type: bool
- which end of the 2nd curve to adjust true==start, false==end.
Returns:
Type: bool
True on success.
Available since:
5.0