Description:
Search for a location on the curve, near seedParmameter, that is tangent to a test point.
Parameters:
- testPoint
- Type: Point3d
- The test point.
- seedParmameter
- Type: double
- A "seed" parameter on the curve.
- subDomain
- Type: Interval
- The sub-domain of the curve to search.
- curveParameter
- Type: double
- The parameter value at the tangent point
Returns:
Type: bool
True if a solution is found, False otherwise.
Available since:
6.0
Description:
Search for a location on the curve, near seedParmameter, that is tangent to a test point.