Description:

Changes the dimension of a curve.

Syntax:
public bool ChangeDimension(
int desiredDimension
)
Parameters:
  • desiredDimension
  • Type: int
  • The desired dimension.
Returns:
Type: bool
True if the curve's dimension was already desiredDimension or if the curve's dimension was successfully changed to desiredDimension; otherwise false.
Available since:
5.0

/
/
/
ChangeDimension

ChangeDimension method

Class:  Rhino.Geometry.Curve

Nothing found