menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Divides this curve at fixed steps along a defined contour line.
Syntax:
public
Point3d[]
DivideAsContour(
Point3d
contourStart
,
Point3d
contourEnd
,
double
interval
)
Parameters:
contourStart
Type:
Point3d
The start of the contouring line.
contourEnd
Type:
Point3d
The end of the contouring line.
interval
Type:
double
A distance to measure on the contouring axis.
Returns:
Type:
Point3d[]
An array of points; or None on error.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
DivideAsContour
DivideAsContour method
Class:
Rhino.Geometry.Curve
Nothing found