menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Determines if two coplanar curves collide (intersect).
Syntax:
public static
bool
PlanarCurveCollision(
Curve
curveA
,
Curve
curveB
,
Plane
testPlane
,
double
tolerance
)
Parameters:
curveA
Type:
Curve
A curve.
curveB
Type:
Curve
Another curve.
testPlane
Type:
Plane
A valid plane containing the curves.
tolerance
Type:
double
A tolerance value for intersection.
Returns:
Type:
bool
True if the curves intersect, otherwise false
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
PlanarCurveCollision
PlanarCurveCollision method
Class:
Rhino.Geometry.Curve
Nothing found