Description:

Forces the curve to start at a specified point. Not all curve types support this operation.

Syntax:
public bool SetStartPoint(
Point3d point
)
Parameters:
  • point
  • Type: Point3d
  • New start point of curve.
Returns:
Type: bool
True on success, False on failure.
Remarks:
Some start points cannot be moved. Be sure to check return code.
Available since:
5.0

/
/
/
SetStartPoint

SetStartPoint method

Class:  Rhino.Geometry.Curve

Nothing found