menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Convert a NURBS curve parameter to a curve parameter.
Syntax:
public
bool
GetCurveParameterFromNurbsFormParameter(
double
nurbsParameter
,
out
double
curveParameter
)
Parameters:
nurbsParameter
Type:
double
NURBS form parameter.
curveParameter
Type:
double
Curve parameter.
Returns:
Type:
bool
True on success, False on failure.
Remarks:
If HasNurbForm returns 2, this function converts the curve parameter to the NURBS curve parameter.
Available since:
5.0
home
/
Rhino.Geometry
/
Curve
/
GetCurveParameterFromNurbsFormParameter
GetCurveParameterFromNurbsFormParameter method
Class:
Rhino.Geometry.Curve
Nothing found