Description:

Test continuity at a curve parameter value.

Syntax:
public bool IsContinuous(
Continuity continuityType,
double t
)
Parameters:
  • continuityType
  • Type: Continuity
  • Type of continuity to test for.
  • t
  • Type: double
  • Parameter to test.
Returns:
Type: bool
True if the curve has at least the c type continuity at the parameter t.
Available since:
5.0

IsContinuous method

Class:  Rhino.Geometry.Curve

Nothing found