Description:

Calculates the u, V, and N directions of a NURBS curve at a parameter similar to the method used by Rhino's MoveUVN command.

Syntax:
public bool UVNDirectionsAt(
double t,
out Vector3d uDir,
out Vector3d vDir,
out Vector3d nDir
)
Parameters:
  • t
  • Type: double
  • The evaluation parameter.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

UVNDirectionsAt method

Class:  Rhino.Geometry.NurbsCurve

Nothing found